/
After Completing Software Configuration for XP-SNET Controller, the xPortalNet Software Showed Controller "Down" Status

After Completing Software Configuration for XP-SNET Controller, the xPortalNet Software Showed Controller "Down" Status

Problem (Issue) Statement:

After completing software configuration for XP-SNET controller, the xPortalNet software showed controller "Down" status.

Description:

After completing the software configuration for XP-SNET controller, the xPortalNet software showed controller "Down" status.

Figure 1: XP-SNET Controller Status Shown as "Down"

Related Software:

  • xPortalNet PS v1.5.0.145

Related Hardware:

  • XP-SNET v3.65

System Application:

  • Visitor Management System

Symptom and Finding:

The Server PC is able to ping the the controller as shown below. The xPortalNet Server software configurations are checked to be configured correctly.
Server PC Able to Ping Controller IP Address
Figure 2: Server PC Able to Ping Controller IP Address

Cause:

After further investigation in the web diagnostic, the Controller ID field (controller Unit No) is shown as "01" whereas in the software, the configured Unit No of XP-SNET controller is "00".
The mismatched controller Unit No on the physical controller board via the DIP switch settings and the software configuration setting is causing the controller to not be able to communicate with the software.
Controller ID Field in Web Diagnostic Window
Figure 3: Controller ID Field in Web Diagnostic Window

Solution:

Warning!

The XP-SNET controller will not send fire alarm signal over to the connected XP-SNET-E32R and/or XP-SNET-E248 extension boards if the configuration settings for the XP-SNET controller is not completed.

Complete the configuration settings for XP-SNET controller in order for XP-SNET-E32R and/or XP-SNET-E248 to respond accordingly to fire alarm signals.

.

.

Summary:

  • To configure the DIP switch settings to Unit No. "00".


Step-by-step Guide:

  • To configure the DIP switch settings to Unit No. "00":

Step 1: Go to the XP-SNET controller and open the cover of the enclosure.


Step 2: Change the DIP switches for ADDESS to "00", as shown below:

Figure 4: DIP Switches for Address of "00"

 
Step 3: Login to the web diagnostic for XP-SNET and click System Info.
Web Diagnostic Window
Figure 5: Web Diagnostic Window


Step 4: Notice the Controller ID has changed to "00", which now matches the controller Unit No setting in xPortalNet software.
System Info Window
Figure 6: System Info Window


Step 5: In xPortalNet software, notice that the XP-SNET controller status in Device List > Controller will be shown as UP.
XP-SNET Controller Status Shown as UP
Figure 7: XP-SNET Controller Status Shown as UP

Date Documentation:

30/7/2018 (Rev 1.0)

PROOF-READ

.

.


.

Related content

Why does the xPortalNet Server PC is Able to Ping Controller IP Address, but Controller Status is Still Shown as Down
Why does the xPortalNet Server PC is Able to Ping Controller IP Address, but Controller Status is Still Shown as Down
More like this
How to Troubleshoot the Issue where XP-SNET Controller is Down
How to Troubleshoot the Issue where XP-SNET Controller is Down
More like this
How to Troubleshoot the Issue where the Controller Status is Shown as Down in xPortalNet Software due to Incorrect Software Configuration
How to Troubleshoot the Issue where the Controller Status is Shown as Down in xPortalNet Software due to Incorrect Software Configuration
More like this
How to Troubleshoot the Issue where XP-SNET Controller is Unable to Send Data to xPortalNet Software
How to Troubleshoot the Issue where XP-SNET Controller is Unable to Send Data to xPortalNet Software
More like this
Why XP-SNET-E248 Extension Board Status is Not Shown as UP
Why XP-SNET-E248 Extension Board Status is Not Shown as UP
More like this
How to Setup Alarm Monitoring System Application Using XP-SNET Controller at xPortalNet Server
How to Setup Alarm Monitoring System Application Using XP-SNET Controller at xPortalNet Server
More like this

© MicroEngine Technology Sdn Bhd (535550-U). All rights reserved.