How to Configure Floor Zone and Floor Accessibility in xPortalNet HS v1.8 Software

Problem (Issue) Statement:

How to configure Floor Zone and Floor Accessibility in xPortalNet HS v1.8 software

Description:

A guide to configure Floor Zone and Floor Accessibility in xPortalNet HS v1.8 software.

Related Software:

  • xPortalNet HS v1.8.0.20

Related Hardware:

  • GLS300 v4.00B
  • XP-SNET-E32R v2.00
  • Plato RM80MS reader& HID R10 Reader

System Application:

Lift Masking Access System

Symptom and Finding:

NA

Cause:

For first time configuration for Floor Zone and Floor Accessibility in xPortalNet HS v1.8 software.

Solution:

Warning!

  • Users are not recommended to run any xPortal software in Windows XP operating system as the system is unstable

  • Users are also advised to stop the xPortal Services before shutting down the Server PC to prevent any missing transaction issues.

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Summary:


Note

Ensure that the Connection, Controller, Door, Lift Panel & Floor Relay have been configured at xPortalNet HS v1.8 software.



Knowledge Base Link

Users can refer to How to Configure Lift Access in xPortalNet HS Software for the complete steps to configure the Connection, Controller, Door, Lift Panel, and Floor Relay settings.


Step-by-step Guide:

  • To configure Time Set:

Step 1: Go to xPortalNet Client > Data Setup > Access Data Setting > Time Set.


Step 2: Click Add to add a new time set. The Add Time Set window will be shown. Fill up the time set information accordingly. Click OK to save the changes.
Add Time Set Window
Figure 1: Add Time Set Window





Note

Time Set determines the time interval (dictated by 3 timestamp intervals) in a day which the user can access the lift.



  • To configure Time Zone:

Step 1: Go to xPortalNet Client > Data Setup > Access Data Setting > Time Zone.


Step 2: Click Add to add new time set. Fill up the time zone information accordingly. Click OK to save the changes.
Time Zone Setting Window
Figure 2: Add Icon in Time Zone Setting Window





Note

Specify the pre-configured Time Sets to allow the card holder to access the selected floors at the respective timestamps as dictated by the Time Set. Users can select a different Time Set for different day of the week, including holidays.




Step 3: The following window will be shown to indicate that the Record is Updated. Click OK to continue.
Record Updated Window
Figure 3: Record Updated Window


Step 4: The Send Data and Command window will be shown. Please wait for the Send Data and Command process to complete before clicking Close.
Send Data and Command Window
Figure 4: Send Data and Command Window



  • To configure Floor Zone:

Step 1: Go to xPortalNet Client > Data Setup > Access Data Setting > Floor Zone.


Step 2: Click Add to add new floor zone. The Add Floor Zone window will be shown. Fill up the floor zone information accordingly. Click OK to save the changes.
Add Floor Zone Window
Figure 5: Add Floor Zone Window





Step 3: Examples of floor zone setups are shown in screenshots that follow:
Example of Floor Zone 3
Figure 6: Example of Floor Zone 3 – This setting indicates that the assigned user of Floor Zone 3 can only access from 1F of Block A to 1F of Block A (only 1 accessible floor)


Example of Floor Zone 4
Figure 7: Example of Floor Zone 4 – This setting indicates that the assigned user of Floor Zone 4 can only access from 1F of Block A to 2F of Block A (2 accessible floors)


Step 3: Figure 6 and 7 above represent two different ways of configuring the Zone Setting section of the Add Floor Zone window. Figure 6 (Floor Zone 3) specifies that the user can only have access to one single floor while the method specified in Figure 7 (Floor Zone 4) allows users to configure multiple floors using the same 1 field (Zone #1).


Step 4: Suppose a maintenance personnel requires access to all 10 floors in a building, users can use the configuration method as shown in Figure 7, where the "From" field will be ground floor or first floor of the building; and the "To" field will be the 10th floor of the building. Once the Floor Accessibility containing the Floor Zone is assigned to the maintenance personnel's card, the personnel will have access to all 10 floors of the building.


Step 5: The following message window will be shown to indicate that the Record is Updated. Click OK to continue.
Record Updated Window
Figure 8: Record Updated Window


Step 6: The Send Data and Command window will be shown. Please wait for the Send Data and Command process to complete before clicking Close.
Send Data and Command Window
Figure 9: Send Data and Command Window



  • To configure Floor Accessibility:

Step 1: Go to xPortalNet Client > Data Setup > Access Data Setting > Floor Accessibility.


Step 2: Click Add to add a new floor accessibility. The Add Floor Accessibility window will be shown. Fill up the floor accessibility information accordingly, Click OK to save the changes.
Add Floor Accessibility Window
Figure 10: Add Floor Accessibility Window





Step 3: The following message window will be shown to indicate that the Floor Accessibility schedule is added successfully. Click OK to continue.
Floor Accessibility Added Successfully Window
Figure 11: Floor Accessibility Added Successfully Window

Step 4: The Send Data and Command window will be shown. Please wait for the Send Data and Command process to complete before clicking Close.
Send Data and Command Window
Figure 12: Send Data and Command Window


  • To assign a New Staff with the configured Floor Accessibility:

Step 1: Go to xPortalNet Client > Data Setup > Access Data Setting > Staff Record > Get Now!


Knowledge Base Link

Users can refer to How to Add DESFire Card User in xPortalNet HS v1.8 Software for the complete steps to add a new DESFire card user.




Step 2: Select the card user in list to assign with the newly configured Floor Accessibility and click Modify.


Step 3: The Edit Staff Detail window will be shown. Click on the field under Floor Access Code and select the previously configured Floor Access level for the specified card user.
Edit Staff Detail Window
Figure 13: Edit Staff Detail Window


Step 4: Click OK to save the changes.


Step 5: Users can now flash the card to the reader to check and verify that the floor accessibility has been successfully assigned to the card user.

Date Documentation:

27/6/2018 (Rev 1.0)

PROOF-READ

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