How to Troubleshoot the Issue where XP-SNET Controller is Down

Problem (Issue) Statement:

How to troubleshoot the issue where XP-SNET controller is down

Description:

After having completed the configuration of the XP-SNET controller, the controller status is shown as Down in the xPortalNet software.

Related Software:
  • xPortalNet
Related Hardware:
  • XP-SNET
System Application:NIL
Symptom and Finding:
  • Yellow LED at network / RJ45 socket on the controller board is not blinking
  • Controller status is shown as Down
  • No transaction is recorded from the XP-SNET controller
Cause:
  • Network cable is not working properly
  • Network settings were not configured properly

Warning!

The XP-SNET controller will not send fire alarm signal over to the connected XP-SNET-E32R and/or XP-SNET-E248 extension boards if the configuration settings for the XP-SNET controller is not completed.

Complete the configuration settings for XP-SNET controller in order for XP-SNET-E32R and/or XP-SNET-E248 to respond accordingly to fire alarm signals.

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Summary:

  • To check the network cable.

  • To check the pre-configuration settings in Web Diagnostic.

  • To check the controller configuration.

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Step-by-step Guide:

  • To check the network cable:

Step 1: Users should check and ensure that the network cable is working and is connected properly to the controller board.

Knowledge Base Link

Users may refer to How to Connect XP-SNET controller to Door Accessories and Extension Boards for the complete guide on the wiring connections on XP-SNET controller.

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  • To check the pre-configuration settings in Web Diagnostic:

Step 1: Users should check and double-confirm that the pre-configuration settings in Web Diagnostic is configured properly according to the controller's network configuration. Ensure that the IP address assigned to the controller is unique.

Knowledge Base Link

Users may refer to How to Pre-configure Network Connection for IP Controllers for the complete pre-configuration guide.

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  • To check the controller configuration:

Step 1: Users should check and double-confirm that the network configuration for the XP-SNET controller is configured properly according to the settings in Web Diagnostic. Ensure that the IP address assigned to the controller is unique.

Knowledge Base Link

Users may refer to How to Configure the XP-SNET Controller Using Network Connection for the complete configuration guide for XP-SNET controller.

Common Issues:NIL
Porting Date:9/4/2019

PROOF-READ

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