Why is the Physical Door Still Locked by the Electromagnetic Lock Even After Users Send Security Off Command via OPC Client

Problem (Issue) Statement:

Why is the physical door still locked by the electromagnetic lock even after users send Security Off command via OPC client

Description:

After deploying the xPortalNet PS v1.5.0.140 to fix a bug relating to the Send Input Command, users discovered that sending Security Off command via the OPC client does not unlock the physical door.

Related Software:

  • xPortalNet PS v1.5.0.140
  • MicroEngine OPC Server v1.0.0.1

Related Hardware:

  • XP-SNET v3.65
  • Plato Reader C80s v5.03

System Application:

  • Door Access System
  • OPC integration

Symptom and Finding:

The Latest Event Transaction list does not log the Security OFF transaction and the Security state still remained as "Y" status in the Device List in xPortalNet PS v1.5.0.140 Client

Cause:

This is a software bug.

Solution:

  • To update the xPortalNet PS software version to v1.5.0.145 or newer to fix the software bug.

Date Documentation:

31/7/2018 (Rev 1.0)

PROOF-READ

.

.


.

© MicroEngine Technology Sdn Bhd (535550-U). All rights reserved.