Why Did the xPortalNet Client Software Showed the Access to the Path is Denied Error Message During Login

Problem (Issue) Statement:

Why did the xPortalNet Client software showed the "Access to the Path 'C:\_VMSCONN.BIN' is denied" error message during login

Description:

When launching the xPortalNet Client, the software always showed the access denied error message before allowing users to key in the User and password credentials.

Related Software:

  • xPortalNet v1.5

Related Hardware:

NIL

System Application:

NIL

Symptom and Finding:

Before logging in to xPortalNet Client, the software always showed the access denied error message to indicate that the 'Access to the path 'C :_VMSCONN.BIN' is denied' as below: 

Figure 1: Access to the path 'C:\_VMSCON.BIN' is denied error message

Cause:

It is caused by configuration error which does not allow the xPortalNet Client software to "Run as administrator".

Solution:

Warning!

  • Users are not recommended to run any xPortal software in Windows XP operating system as the system is unstable

  • Users are also advised to stop the xPortal Services before shutting down the Server PC to prevent any missing transaction issues.

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Summary:

  • To change xPortalNet Client Properties and assign the program to run as administrator.

Step-by-step guide:

  • To change xPortalNet Client Properties and assign the program to run as administrator:

Step 1: Right click xPortalNet Client icon.
xPortalNet Client icon
Figure 2: xPortalNet Client Icon


Step 2: Go to Properties.
Click Properties
Figure 3: Click Properties


Step 3: The xPortalNet Client Properties window will be shown as below. Click Compatibility Tab > Run this program as an administrator > Apply.
Compatibility Tab
Figure 4: Compatibility Tab

Common issue

NIL

Date Documentation:

17/10/2018 (Rev 1.0)

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