How to Troubleshoot the Issue Where Users get "Wrong Time Zone" Transaction And Failed to Gain Door Access

Problem (Issue) Statement:How to troubleshoot the issue where users get "Wrong Time Zone" transaction and failed to gain door access
Description:

When users flashed a valid access card to the reader, the user failed to gain access through the door. Upon investigation, the software recorded transaction of "Wrong Time Zone" for the particular user.

This article will guide users on how to troubleshoot and rectify the problem.

Related Software:
  • xPortalNet
Related Hardware:NIL
System Application:NIL
Symptom and Finding:

Users failed to gain access through the door, and the software recorded the following transaction:

Wrong Time Zone Transaction Recorded by Software
Figure 1: Wrong Time Zone Transaction Recorded by Software

Cause:
  • affected user is not configured to have accessibility rights to the affected door.
  • affected user is accessing the door during holiday.

Warning!

  • Users are not recommended to run any xPortal software in Windows XP operating system as the system is unstable

  • Users are also advised to stop the xPortal Services before shutting down the Server PC to prevent any missing transaction issues.

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Step 1: Users must ensure that the Door Access Level is configured in the software.

Knowledge Base Link

Users may refer to How to Configure Door Access Level at xPortalNet Software for the complete procedures to configure the Door Access Level in the software.

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  • To assign the configured Door Access Level to the affected users:

Step 1: Go to xPortalNet Client > Data Setup > Access Data Setting > Staff Records. The Staff Detail Setup window will be shown. 
Staff Detail Setup Window
Figure 2: Staff Detail Setup Window

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Step 2: Click Add to add a new staff record or Modify to edit an existing staff record. The following window will be shown. Fill up the staff record details, and click Door Accessibility tab. Alternatively, users can also click on the Door Access Code field. Select the pre-configured Door Access Level in section 1 above.
Selecting Pre-configured Door Access Level for the Staff
Figure 3: Selecting Pre-configured Door Access Level for the Staff

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Step 3: After completing the rest of the information, click OK. The software will return to the Staff Detail Setup window, where the newly added staff will be shown.
Staff Detail Setup Showing the Newly Added Staff
Figure 4: Staff Detail Setup Showing the Newly Added Staff

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  • To download the Staff Records to the affected controllers:

Step 1: Go to xPortalNet Client > Device Comm > Send Staff Settings > Send All. Ensure that the sending process is completed without any errors. Flash the access card to the reader again to confirm that the card user is able to gain access. The software will record the transaction of "Valid Entry Access"
Software Recording Valid Entry Access Transaction
Figure 5: Software Recording Valid Entry Access Transaction

Common Issues:NIL
Porting Date:11/4/2019

PROOF-READ

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