After Configuring Polling Agent Software, the Controller Status is Shown as 'Down'

Problem (Issue) Statement:

After configuring Polling Agent software, the controller status is shown as 'Down'.

Description:

After successful installation of Polling Agent software (xPortal Communication Gateway) at Polling Agent PC, the status of the Communication Agent is indicated as 'Start Up', but the controller status is indicated as 'Down'.

Related Software:

Related Hardware:

XP-GLS300 v4.00C, /wiki/spaces/FRN/pages/104202597 and /wiki/spaces/FRN/pages/103809819

System Application:

Door Access System

Symptom and Finding:

Under the Latest All Activities List tab in the xPortal Communication Gateway software, the Communication Agent is indicated as 'Start Up', but the controller status is indicated as 'Down': 
Latest All Activities List Tab

Figure 1: Controller Status 'Down' in Latest All Activities List Tab

Cause:

It is discovered that the server IP address setting on the controller is incorrectly set.

Solution:

Summary

  • To re-configure the controller's Server IP Address via web diagnostic as the Polling Agent PC's IP Address.

Step-by-step Guide:

  • To re-configure the controller's Server IP Address via web diagnostic as the Polling Agent PC's IP Address:

Step 1: Open web diagnostic of controller. (Different controller model will have different default IP Address to access the web diagnostic)
Controller Web Diagnostic Homepage

Figure 2: Controller Web Diagnostic Homepage


Step 2: Go to Configuration > Network. Network setting window below will be shown:
Configuration Window

Figure 3: Configuration Window


Step 3: After configuring the new controller & Polling Agent PC's IP address, click Save Setting. The controller's web diagnostic page will now be accessible using the new controller IP Address.

Date Documentation:

30/3/2018 (Rev 1.0)

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