How to Continue the Mifare Card Programming Process if the Software Prompted "Enrolment of Mifare card failed! Please place another card for enrolment" Message

Problem (Issue) Statement:How to continue the Mifare card programming process if the software prompted "Enrolment of Mifare card failed! Please place another card for enrolment" message
Description:

This article will guide users on how to continue the Mifare card programming process if the software prompted "Enrolment of Mifare card failed! Please place another card for enrolment" message.

Info

This steps highlighted in this article can only be followed if the "Halt processing if exception trapped" checkbox is unticked. Refer to the following screenshot:

Figure 1: The Checkbox for "Halt processing if exception trapped"

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For the handling of the scenario where the "Halt processing if exception trapped" is ticked, please refer to How to Continue the Mifare Card Programming Process if the Software Prompted "The Bulk Write Card Task has been Halted due to Error" Message

Related Software:
  • xPortal3000
Related Hardware:
  • Plato-C80KLS
  • Plato-C80S
System Application:NIL
Symptom and Finding:

During the process of programming the Mifare cards, the software prompted the following error mesage:

Figure 2: "Enrolment of Mifare card failed! Please place another card for enrolment" Message

Cause:
  • The error is prompted due to the Mifare card not being placed properly on the desktop programming reader during the card programming process
  • The programming reader is unable to detect the Mifare card during the programming process.

Summary:

  • Restarting the Mifare card programming process.

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Warning!

  • Users are not recommended to run any xPortal software in Windows XP operating system as the system is unstable

  • Users are also advised to stop the xPortal Services before shutting down the Server PC to prevent any missing transaction issues.

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Info

This steps highlighted in this article can only be followed if the "Halt processing if exception trapped" checkbox is unticked. Refer to the following screenshot:

Figure 3: The Checkbox for "Halt processing if exception trapped"

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For the handling of the scenario where the "Halt processing if exception trapped" is ticked, please refer to How to Continue the Mifare Card Programming Process if the Software Prompted "The Bulk Write Card Task has been Halted due to Error" Message

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Step-by-step Guide:
  • Restarting the Mifare card programming process:

Step 1: Upon the software prompting the error message, click OK to dismiss the error message.

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Step 2: Users have to proceed and complete the remainder of the card ID programming before users can return to the card affected by the error message.

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Step 3: After the remainder of the card ID programming have been completed, users can restart the process for the card affected by the error message.

Knowledge Base Link

Users may refer to How to Use Mifare Card Programming for Bulk Write Card Identification for the complete steps to restart the process.

As a reminder, users must place the card properly on the desktop programming reader unit during the programming process. Users also must not lift the card until the enrolment is completed.

Common Issues:

NIL

Porting Date:10/10/2019

PROOF-READ

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