When Users Flashed a Valid Access Card on the Entry Reader, the Reader Responded with a Beep Sound but the Traffic Barrier Gate is Not Triggered Open

Problem (Issue) Statement:

When users flashed a valid access card on the entry reader, the reader responded with a beep sound but the traffic barrier gate is not triggered open

Description:

The site is using XP-M2000i controller integrated with a traffic barrier gate system to manage and control an entire vehicle access gate.

Users claimed that when a valid access card was flashed on the entry reader, there was no response from the traffic barrier gate.

Related Software:

  • xPortalNet HS v1.5.0.94

Related Hardware:

  • XP-M2000i
  • 3rd party long range reader

System Application:

  • Vehicle Access System

Symptom and Finding:

When a valid access card was flashed on the entry reader, the reader responded with a beep sound but XP-M2000i controller did not respond by triggering the relay output. xPortalNet software is unable to show any transactions from the entry reader.
When the entry and exit reader connections were reversed on the TTL port, the controller was able to respond correctly when users flashed a valid access card to the entry reader; and the corresponding traffic barrier gate was able to be triggered correctly.

Cause:

Entry reader did not respond due to a malfunctioned TTL port.

Solution:

Summary:

  • To validate TTL port functionality.


Note

The steps highlighted in this article can be apply to any controller models.


Step-by-step Guide:

  • To validate TTL port functionality: 

Step 1: To verify that the relay output is functioning. Ensure that by pressing the entry direction's push button, the relay output is able to trigger the traffic barrier gate.


Step 2: To verify that the entry reader is functioning. Switch off the controller and reverse the entry and exit reader connections on the TTL ports. Power on the controller and flash a valid access card on the affected reader to see if the swapped port is able to trigger the corresponding relay output to eliminate the possibility of a faulty TTL port. Ensure that the software is also able to record the valid entry / exit transaction.


Step 3: To support the verification done on step 2, flash the valid access card on the second reader that is connected to the affected TTL port. If the controller and software also did not respond to the second reader, one can conclude that the TTL port in question has malfunctioned.


Step 4: Send the controller with the malfunctioned TTL port to MicroEngine Service Centre for repairs or to obtain a replacement unit of the controller board.

Date Documentation:

2/8/2018 (Rev 1.0)

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