Why are Users Unable to Access Door with the xPortalNet software Showing Unknown Card Number Transaction

Problem (Issue) Statement:Why are users unable to access door with the xPortalNet software showing Unknown Card Number transaction
Description:

After users added card to the Staff Records, when the card user attempted to gain access by flashing the access card to the reader, the card user is denied access, with the xPortalNet software recording the "Unknown Card Number" transaction in the Latest Event List window as shown below:
Unknown Card Number Transaction for Symptom 1
Figure 1: Unknown Card Number Transaction for Symptom 1

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Unknown Card Number Transaction for Symptom 2
Figure 2: Unknown Card Number Transaction for Symptom 2

Related Software:
  • xPortalNet
Related Hardware:NIL
System Application:NIL
Symptom and Finding:

The card user is unable to gain access to the door.

Cause:
  • Cause for Symptom 1: The card number is yet to be installed at the software and controller.
  • Cause for Symptom 2: The card number has no access to the controller, i.e.: the card number is not installed to the controller (user didn't perform "Send Card Settings" command.

Warning!

  • Users are not recommended to run any xPortal software in Windows XP operating system as the system is unstable

  • Users are also advised to stop the xPortal Services before shutting down the Server PC to prevent any missing transaction issues.

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Step-by-step Guide:
  • Solution for Symptom 1: To add Staff Record in xPortalNet software:

Step 1: Users should ensure that they have performed the add Staff Record operation in xPortalNet software.

Knowledge Base Link

Users may refer to How to Add Card User in xPortalNet Software for the complete steps to add Staff Record in xPortalNet software.

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Step 2: Ensure that the door access level is properly configured for the particular staff record.

Knowledge Base Link

Users may refer to How to Configure Door Access Level at xPortalNet Software for the complete steps to pre-configure Door Access Level before assigning it to a particular staff.

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Note

Ensure that user did not select "No Access (000)" under the Door Accessibility configuration as it would meant that the particular card user is not assigned to be able to access through the respective doors.

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Step 3: After adding the Staff Record and assigning the pre-configured Door Accessibility to the respective staff, users should proceed to send card settings to the controllers.

Knowledge Base Link

Users may refer to How to Send or Download Data to the Controller for the complete steps on how to send data to the controller. Select "Send Staff Setting" and tick the Send All checkbox.

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Step 4: When the card user flashed the card to the reader again, the Valid Entry Access transaction should be recorded by the software as shown below:
Valid Entry Access Transaction
Figure 3: Valid Entry Access Transaction

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  • Solution for Symptom 2: To check the Door Accessibility assigned to the affected card user:

Step 1: Go to xPortalNet Client > Data Setup > Access Data Setting > Staff Recordselect the affected card user > Modify > Door Accessibility tab. The Select Door Access Window will be shown. Ensure that the users have selected the pre-configured door access level under the Door Accessibility section, or selected the Access No 0001 for Free Access. Also, under the Manage Doors section, ensure that all the doors which the card user can have access to is ticked. Click OK to save the changes.
Select Door Access Window
Figure 4: Select Door Access Window

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Step 2: Users can now proceed to send the card setting to the controller.

Knowledge Base Link

Users may refer to How to Send or Download Data to the Controller for the complete steps on how to send data to the controller. Select "Send Staff Setting" and tick the Send All checkbox.

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Step 4: When the card user flashed the card to the reader again, the Valid Entry Access transaction should be recorded by the software as shown below:
Valid Entry Access Transaction
Figure 5: Valid Entry Access Transaction

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Note

The xPortalNet software comes equipped with a Selective Download feature:

  • This feature is turned on automatically for all xPortalNet software versions.
  • Only cards that have been granted access rights via Door Accessibility in the Select Door Access window will be downloaded to the respective controllers.
  • If the card is not downloaded to a particular controller, the transaction returned by the controller in denying access will be the ""Unknown Card Number" transaction, similar to figure 2 above.
  • This feature optimally saves time and controller card holder capacity by selectively downloading card data to the controllers who absolutely have the need to store those card information.

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Knowledge Base Link

Users may refer to What is Selective Download in xPortalNet Software and How to Enable or Disable Selective Download for more information about Selective Download feature in xPortalNet software.

Common Issues:

NIL

Porting Date:29/10/2019

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