How to Troubleshoot the Issue where Users still can Access All Floors after Configuring Floor Access Level in xPortalNet Software

Problem (Issue) Statement:

How to troubleshoot the issue where users still can access all floors after configuring Floor Access Level in xPortalNet software

Description:

Card users are still able to access all floors even after configuring Floor Access Level in xPortalNet software.

Related Software:
  • xPortalNet
Related Hardware:NIL
System Application:NIL
Symptom and Finding:

After configuring floor accessibility for XP-SNET for lift controller, the card user can still have access to all floors.

Cause:
  • Incorrect wiring connection from the XP-SNET controller to XP-SNET-E32R extension board.
  • Incorrect Floor Relay Setup configuration at xPortalNet Server application.
  • Incorrect Floor Accessibility Setup configuration at xPortalNet Client.
Solution:

Summary:

  • To ensure that the wiring connection is correct.

  • To ensure that the Floor Relay Setup is configured correctly.

  • To ensure that the Floor Accessibility Setup is configured correctly.

.

.

Step-by-step Guide:
  • To ensure that the wiring connection is correct:

Step 1: Check and ensure that the wiring connection between the XP-SNET controller and the XP-SNET-E32R extension board is correct.
Wiring Connection from XP-SNET Controller to XP-SNET-E32R Extension Board
Figure 1: Wiring Connection from XP-SNET Controller to XP-SNET-E32R Extension Board

.

Note

Each XP-SNET controller can support up to 128 output points, which translate to 4 XP-SNET-E32R extension boards if all the output points are used in each of the XP-SNET-E32R extension board.

.

.

Step 2: Also, ensure that the SETTING DIP switch number 1 is turned ON for Lift Access Mode.

.

.

  • To ensure that the Floor Relay Setup is configured correctly:

Step 1: Ensure that the Floor Relay Setup is configured correctly. Refer to the table below for the relay number range and the corresponding XP-SNET-E32R extension board unit number address.

Knowledge Base Link

Users may refer to How to Configure Lift Access Control at xPortalNet Server for the complete steps to setup the lift access in xPortalNet Server.

.

.

.

.

  • To ensure that the Floor Accessibility Setup is configured correctly:

Step 1: Ensure that the Floor Accessibility Setup is configured correctly and assigned to the affected card user.

Knowledge Base Link

Users may refer to How to Create Floor Zone and Floor Accessibility at xPortalNet Client for the complete steps on how to configure Floor Accessibility in xPortalNet.

Common Issues:

NIL

Porting Date:29/01/2020

PROOF-READ

.

Related Articles.

Containing the label "lift-access-mode"

Filter by label

There are no items with the selected labels at this time.

.


.

© MicroEngine Technology Sdn Bhd (535550-U). All rights reserved.