How to Troubleshoot the Issue where the Transaction or Attendance Report Show Unlisted User

Problem (Issue) Statement:

How to troubleshoot the issue where the Transaction or Attendance Report show Unlisted User

Description:

When generating transaction or attendance report, the report contained the term "Unlisted User" under the column of "Staff Name".

Related Software:
  • xPortal2005
  • xPortal2007
  • xPortal3000
  • xPortalNet
Related Hardware:NIL
System Application:NIL
Symptom and Finding:

The generated transaction report shows "Unlisted User" as shown below.
Event Listing Report in xPortal2005
Figure 1: Event Listing Report in xPortal2005

Cause:
  • The card number has already been installed in the controller but yet to be installed in the software.
  • The card number is yet to be installed in both the controller and software.
Solution:

Summary:

  • To install the card number properly.

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Step-by-step Guide:
  • To install the card number properly:

Step 1: Ensure that the card number affected is installed correctly and that the data is sent to all controllers.

Knowledge Base Link

Common Issues:

NIL

Porting Date:22/01/2020

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