How to Troubleshoot the Issue where the EM Lock is Always Disengaged for the XP-M1000X Controller

Problem (Issue) Statement:

How to troubleshoot the issue where the EM lock is always disengaged for the XP-M1000X controller

Description:

The EM lock connected to the XP-M1000X controller is always disengaged, allowing all users to gain access through the door.

This article will guide users on how to troubleshoot the controller to allow the EM lock to be re-engaged, locking the door.

Related Software:NIL
Related Hardware:
  • XP-M1000X
  • XP-M1000ABX
  • XP-M1300X
  • XP-M1300ABX
  • XP-M1000XE
  • XP-M1000CPX
System Application:Door Access Mode
Symptom and Finding:

The EM lock is always in disengaged condition. All users are able to gain access through the door

Cause:
  • Controller is set to Security OFF mode
  • EM lock wiring incorrect or is faulty
  • Power supply to XP-M1000X is low
  • Fire alarm signal is triggered
  • Controller may be faulty
Solution:

Summary:

.

Step-by-step Guide:
  • To ensure that the controller is not in Security OFF mode:

Step 1: Enter the Programming Menu.

Knowledge Base Link

Users may refer to How to Enter into Programming Menu for XP-M1000x Controller for the complete steps on how to enter Programming Menu for XP-M1000X controller.

.

.

Step 2: Press 1 for Sys menu > 2 for Door Para. Press the # key to proceed to the next item until the screen showed the parameter of 'Security [ ON]' or 'Security [ OFF]' menu. If the current value is OFF, please update the menu value to ON by pressing 0.

Figure 1: Door Para: Security [ ON] Screen

.

Step 3: Press the # key to proceed to the next menu item until the Save Changes screen is shown. Press the key again to save the changes and exit from Door Para settings.

.

.

  • To ensure that the EM lock is connected correctly and is not faulty:

Step 1: Check and ensure that the EM lock is connected correctly.

Knowledge Base Link

Users may refer to How to Connect XP-M1000x Controller to Door Accessories for the wiring diagram to connect EM lock to XP-M1000X controller.

.

.

Step 2: Ensure that the EM lock is not faulty. Users may change the EM lock affected for a known functioning unit of EM lock to ensure that the issue is not with the EM lock.

.

.

  • To ensure that the power supply to XP-M1000X is enough:

Step 1: Test the voltage input terminal at XP-M1000X and ensure that the voltage reads at least 12Vdc. 

.

Step 2: If the voltage is less than 11Vdc, change the power supply unit and test again to see if the problem persists.

.

Warning!

Be careful when measuring the input voltage to the XP-M1000X. Make sure to not accidentally short both probes during the measuring process, which will cause irreversible damage to the XP-M1000X controller.

.

.

  • To troubleshoot the controller:

Step 1: Ensure that the XP-M1000X controller is not in Programming mode. When the controller is in Programming mode, the Blue LED will be blinking. In normal door access mode, the Blue LED will be turned off.

.

Step 2: If the problem still persists, send the XP-M1000X controller to MicroEngine's Service Center to check if it is faulty.

Common Issues:

NIL

Porting Date:17/01/2020

PROOF-READ

.

Related Articles.

Containing the label "xp-m1000x"

Filter by label

There are no items with the selected labels at this time.

.


.

© MicroEngine Technology Sdn Bhd (535550-U). All rights reserved.