How to Troubleshoot the Issue where the Door is Closed or Not Released Even After Entering the Correct AutoPIN Number

Problem (Issue) Statement:How to troubleshoot the issue where the door is closed or not released even after entering the correct AutoPIN number
Description:

Users are unable to gain access through the door even after entering the correct AutoPIN number.

This article will guide users on how to troubleshoot the issue where the door is closed or not released even after entering the correct AutoPIN number.

Related Software:
  • xPortalNet
  • xPortal3000
Related Hardware:
  • XP-M1000i
  • XP-M1300i
  • XP-M2000i
  • XP-M2300i
System Application:NIL
Symptom and Finding:Electromagnetic lock of the door is not released even after entering the correct AutoPIN number.
Cause:
  • Incorrect reader's wiring connection
  • Incorrect door sensor / EM lock wiring connection
  • Reader or EM lock is faulty
Solution:
  • To check and confirm reader's wiring connection:

Step 1: Please confirm that the reader's wiring connections are properly connected to XP-M1000i and XP-M1300i controllers as follows:
Reader Connection to XP-M1000i and XP-M1300i Controllers
Figure 1: Reader Connection to XP-M1000i and XP-M1300i Controllers

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Step 2: Please confirm that the reader's wiring connections are properly connected to XP-M2000i and XP-M2300i controllers as follows:
Reader Connection to XP-M2000i and XP-M2300i Controller
Figure 2: Reader Connection to XP-M2000i and XP-M2300i Controller

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  • To check and confirm door's wiring connection:

Step 1: Please confirm that the door's wiring connections are properly connected to the XP-M1000i and XP-M1300i controller.
Door Connection to XP-M1000i and XP-M1300i Controller
Figure 3: Door Connection to XP-M1000i and XP-M1300i Controller

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Step 2: Please confirm that the door's wiring connections are properly connected to the XP-M2000i and XP-M2300i controller.
Door Connection to XP-M2000i and XP-M2300i Controller
Figure 4: Door Connection to XP-M2000i and XP-M2300i Controller

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  • General Troubleshooting:

Step 1: Connect the controller to the Server PC. Power up the reader in preparation to check the general configuration settings of the controller.

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Step 2: Ensure that the following door setup is performed correctly in the software.

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Step 3: Enter the correct AutoPIN number and observe the software transaction. Ensure that the software successfully recorded the "Valid PIN Access" transaction. If the software failed to record the transaction and users failed to gain door access, proceed to step 4.

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Step 4: Press the exit push button -

  • If the software records the "Pulse Door Open" transaction and the door EM lock is released, users should suspect that the reader is faulty. Replace the reader with a known functioning unit to confirm the functionality of the reader.
  • If the software records the "Pulse Door Open" transaction and the door EM lock is not released, users should suspect that the EM lock is faulty. Replace the EM lock with a known functioning unit to confirm the functionality of the EM lock.
  • If the software does not record any transaction, users should suspect that the controller is faulty. Replace the controller with a known functioning unit to confirm the functionality of the controller.

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Step 5: Send the faulty part to our service center for inspection and repairs.

Common Issues:NIL
Porting Date:16/4/2019

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