How to Troubleshoot the Issue Where Users are Unable to Login xPortalNet Software with the Error Message of "Too Many Wrong Password"

Problem (Issue) Statement:

How to troubleshoot the issue where users are unable to login xPortalNet software with the error message of "Too Many Wrong Password"

Description:

When users attempt to login to xPortalNet software, the login failed as the software prompted the errror message of "Too many wrong passwords!".

Related Software:

  • xPortalNet

Related Hardware:

NIL

System Application:

NIL

Symptom and Finding:

Users are unable to login to xPortalNet software with the software prompting the following error message:
Too Many Wrong Passwords Error Message
Figure 1: Too Many Wrong Passwords Error Message

Cause:

  • Users have entered too many wrong passwords, and the software have now locked the user out.

Solution:







Warning!

  • Users are not recommended to run any xPortal software in Windows XP operating system as the system is unstable

  • Users are also advised to stop the xPortal Services before shutting down the Server PC to prevent any missing transaction issues.

.

.

Summary:

  • To reset the System User's wrong password lockout count.


Step-by-step Guide:

  • To reset the System User's wrong password lockout count:

Step 1: Ensure that the xPortalNet Service Status is Running.
xPortalNet Comm Service Status Running Message
Figure 2: xPortalNet Comm Service Status Running Message

.

Step 2: Launch xPortalNet Server. The xPortalNet Comm Server Login window will be shown. Login using other System User that is not locked out.
xPortalNet Comm Server Login Window
Figure 3: xPortalNet Comm Server Login Window

.

Step 3: Go to Server AdminSystem User. The System User Setup window will then be shown. Select the System User's account which is locked out due to entering too many wrong password attempts and click Modify.
Selecting the System User that is Locked Out in System User Setup Window
Figure 4: Selecting the System User that is Locked Out in System User Setup Window

.

Step 4: The Edit System User window will then be shown. In the Wrong Password Lock Out field, configure the setting to be "No". Click OK to save the changes.
Wrong Password Lock Out Field in Edit System User Window
Figure 5: Wrong Password Lock Out Field in Edit System User Window

.

Step 5: Users can now login to xPortalNet software using the previously locked out System User credentials.

Common Issue

NIL

Date Documentation:

15/4/2020 (Rev 1.0)

PROOF-READ

.

Related Articles.

Containing the label "xportalnet"

Filter by label

There are no items with the selected labels at this time.

.


.

© MicroEngine Technology Sdn Bhd (535550-U). All rights reserved.