How to Troubleshoot the Issue where the LED Indicator of the LAN Port on MicroEngine Controller is Not Blinking Even Though the Controller is Connected to Network Switch

Problem (Issue) Statement:

How to troubleshoot the issue where the LED indicator of the LAN port on MicroEngine controller is not blinking even though the controller is connected to network switch

Description:

A guide to troubleshoot the issue where the LED indicator of the LAN port on the controller is not blinking even though the controller is connected to network switch though the network cable.

Related Software:

  • xPortalNet Lite v1.5
  • xPortalNet Standard v1.5
  • xPortalNet PS v1.5
  • xPortalNet HS v1.8

Related Hardware:

All IP connection based controller models

  • XP- SNETv2/ XP-SNET-GAC/XP-SNET-LID
  • XP- M Series Controller
  • XP- M4L Controller
  • XP- GT3500 Controller
  • XP- GTR1500 Controller

System Application:

  • Door Access System
  • Lift Masking System
  • Vehicle Access System
  • Turnstile Access System

Symptom and Finding:

On site, customer have found out that the controller is running well now but the LAN port was not blinking or remained lighted up. The customer then plug in their own network cable between controller and the tester laptop.

During the troubleshooting, customer found out that the LED indicator on the LAN port of the controller is blinking and able to ping through command prompt in the tester laptop.

Cause:

  • The network cable installed at site between controller and network switch did not pass the continuity test using network cable tester.

Solution:

Summary:

  • To perform continuity test on the existing network cable installed at site from controller to network switch.

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Step-by-step Guide:

  • To perform continuity test on the existing network cable installed at site from controller to network switch:

Step 1: User to ensure that the battery is installed in the network cable tester unit and is able to be powered on.
Checking if the Network Tester Unit is Installed with a 9V Battery 
Figure 1: Checking if the Network Tester Unit is Installed with a 9V Battery

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Step 2: Connect one end of the network cable into the RJ45 transmit jack.
Connect One End of the Network Cable to the Transmit Jack 
Figure 2: Connect One End of the Network Cable to the Transmit Jack

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Step 3: User must then connect the other end of the cable into the RJ45 receiver jack.
Connecting the Other End into the Receiver Jack 
Figure 3: Connecting the Other End into the Receiver Jack

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Step 4: Run the continuity test. The tester will have 2 sets of 8 LED lights that correspond to the 8 pins on the transmitting and receiving end of the network cable. There will also be a G light for ground.
The 2 Sets of 8 LED Lights on the Network Cable Tester 
Figure 4: The 2 Sets of 8 LED Lights on the Network Cable Tester

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Note

The network cable tester will test one pin at a time. If all 8 LED light up on both the transmitter and receiver of the network cable tester unit, the cable passed the continuity test. If any of the LED indicator failed to light up on the receiver side, this meant that the pin has a disconnect from the cable, and the network cable is faulty.

If the LED for G pin does not light up, the network cable can still be used. 

If the LED indicators on either end flash out of order, this meant that the individual small strands of cable within the network cable is connected incorrectly to the network cable crystal head. Users should replace the network cable with a new cable.

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Tips

For more information, user can refer to the embedded video:

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Step 5: Users can then connect the existing network cable to the controller if the continuity test is passed. User should then monitor whether the LED light (Yellow and Green) of the LAN port is blinking normally.
Connecting the Good Network Cable to the Controller and Monitoring the LED on the Network Port 
Figure 5: Connecting the Good Network Cable to the Controller and Monitoring the LED on the Network Port

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Step 6: If after connecting the network cable that have passed the continuity test, but the LED on the network port is still not blinking, there is a possibility that the network port is faulty. Users should send the controller back to MicroEngine office for checking and repairing.
The LED Indicator for the Network Port is Still Not Lighted Up 
Figure 6: The LED Indicator for the Network Port is Still Not Lighted Up

PROOF-READ

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