How to Reset or Change xPortalNet Client User's Password

Problem (Issue) Statement:

How to reset or change xPortalNet Client user's password

Description:

This article will guide users to reset or change xPortalNet Client user's password. Note that this article is only applicable where there is another System User that is able to access the System User settings in xPortalNet Server.

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Warning!

Users are advised not to forget the password for default System Users such as xPortalNet and Manager as they will be the default System Users of the xPortalNet software.

Related Software:
  • xPortalNet
Related Hardware:NIL
System Application:NIL
Symptom and Finding:

xPortalNet Client users get the following error message when logging in to xPortalNet Client, or already forgotten their login password.
Invalid Password Error Message
Figure 1: Invalid Password Error Message

Cause:
  • xPortalNet Client user forgotten the login password.
Solution:

Summary:

  • To reset the xPortalNet Client user's password.

  • To change the xPortalNet Client user's password.

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Step-by-step Guide:
  • To reset the xPortalNet Client user's password:

Step 1: Login to xPortalNet Server using the other System User's account. Go to Server Admin > System User. The System User Setup window will then be shown. Select the System User affected by the issue and click Reset Password at the bottom of portion of the window.
Reset Password Button at the System User Setup Window
Figure 2: Reset Password Button at the System User Setup Window

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Step 2: The software will then prompt the following message window, seeking confirmation to reset the password for the user. Click Yes to proceed.
Reset Password for this User Message Window
Figure 3: Reset Password for this User Message Window

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Step 3: The software will then prompt the following message window containing the password that has already been reset. Click OK to continue.
Password Resetted Message Window
Figure 4: Password Resetted Message Window

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  • To change the xPortalNet Client user's password:

Step 1: Go to xPortalNet Server > Server Admin > System Userselect the affected System User > Edit. The Edit System User window will then be shown. At the Change Password Next LogOn field, select as "Yes" to instruct the software to prompt the change password message the next time that System User logs into the xPortalNet software.
Edit System User Window
Figure 5: Edit System User Window

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Step 2: Ask the System User affected to login to xPortalNet Client using the default password provided in Step 3 of the previous section. The software will then prompt the following message window requesting the System User to change the password. Click OK to change the password.
Please Change Your Password Message Window
Figure 6: Please Change Your Password Message Window

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Step 3: Enter the default password, then subsequently enter the new password, and re-enter the new password as confirmation.
Please Enter Your Old Password Message Window
Figure 7: Please Enter Your Old Password Message Window

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Please Enter a New Password Message Window
Figure 8: Please Enter a New Password Message Window

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Please Enter a New Password to Confirm Password Message Window
Figure 9: Please Enter a New Password to Confirm Password Message Window

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Step 4: Once the password has been changed successfully, the software will then prompt the following message window indicating that the password has been changed
Password Has Been Changed Message Window
Figure 10: Password Has Been Changed Message Window

Common Issues:

NIL

Porting Date:13/02/2020

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