How to Troubleshoot the Issue where xPortal2005 Software Showed the "Could Not Find a Part of the Path" Error Message

Problem (Issue) Statement:

How to troubleshoot the issue where xPortal2005 software showed the "Could not find a part of the path" error message

Description:

Users are unable to login to xPortal2005 Client with the software prompting an error message.

Related Software:
  • xPortal2005
Related Hardware:NIL
System Application:NIL
Symptom and Finding:

When users attempted to login to xPortal2005 Client, the software prompted the following error message

Figure 1: Failed to Load Resources from Resource File. Please Check Your Setup Error Message

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Figure 2: Could Not Find a Part of the Path "Y:\" Error Message

Cause:
  • The location for the Real-time Export Transaction could not be located from the physical folder in the disk drive.
  • The physical folder in the disk drive may have been deleted or the name may have been changed.
Solution:

Summary:

  • To change the file path for the Real-time Export Transaction folder.

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Step-by-step Guide:
  • To change the file path for the Real-time Export Transaction folder:

Step 1: Go to xPortal2005 Server > Transaction > Export Transaction. The Export Transaction window will be shown. 
Export Transaction Folder
Figure 3: Export Transaction Folder

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Step 2: Click Browse ... to update the Destination Folder, choose the correct folder destination and then click Save. Refer to the table below for the correct file path for the folder destination.

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Step 3: Close the xPortal2005 Server application and then restart the xPortal2005 Client to ensure that the problem is solved.

Common Issues:

NIL

Porting Date:29/01/2020

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