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Problem (Issue) Statement:

How Can I Know of the List of Staff That is Still In or Outside of The Building When Using the xPortal3000 Software

Description:

User can identify which user is still in or outside of the the building by using the "Who Still In Report" feature. User need to configure the Door Group and Area Main Door prior to retrieving the report. 

Related Software:

xPortal3000

Related Hardware:

NIL

System Application:

Door Access System

Symptom and Finding:

NIL

Cause:

For first time guide to check the list of staff that is still in or outside of the building 

Solution:



Warning
titleWarning!
  • Users are not recommended to run any xPortal software in Windows XP operating system as the system is unstable

  • Users are also advised to stop the xPortal Services before shutting down the Server PC to prevent any missing transaction issues.

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.

Summary 

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Step-by-step Guide: 

  • Anchor
    createdoorgroup
    createdoorgroup
    To Create Door Group.

In these steps, user will be guided to create Door Group. This is required for the system to check user's last access location at which door.


Step 1: Login to xPortal3000 Client.


Step 2: Go to Control PanelSystem Settings > Door Group.


Step 3: The Door Group Setting window will be shown.
Door Group Setting WindowImage Modified
Figure 1: Door Group Setting Window.


Step 4: Click Add to add new Door Group.
Click Add ButtonImage Modified
Figure 2: Click Add Button.


Step 5: The Add Door Group window will be shown. 
Add Door Group WindowImage Modified
Figure 3: Add Door Group Window.


Step 6: Fill up the field according to the description below:
Add Door Group Field DescriptionImage Modified
Table 1: Add Door Group Field Description.


Step 7: Click OK. "Record added!" message will be shown.
Record Added MessageImage Modified
Figure 4: Record Added Message.


Step 8: Then click Add Door button at the bottom of the window.
Door Inside This Group WindowImage Modified
Figure 5: Door Inside This Group Window.

  • Select Door window will be shown.
  • Select the door to be added inside this group then click OK.
Info
titleImportant
  • Make sure the selected Door Group is correct.
  • This is to assign which door to be added into the same door group.

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Step 9: "Record added!" message will be shown. Click OK.
Record Added MessageImage Modified
Figure 6: Record Added Message.


Step 10: Click Close. Proceed to configure Area Main Door setup.



  • Anchor
    createareamaindoor
    createareamaindoor
    To Create Area Main Door.

In these steps, user will be guided to create Area Main Door. This is required for the system to check user last access location at which area.


Step 1: Login to xPortal3000 Client.


Step 2: Go to Control Panel > System Settings > Area Main Doors.


Step 3: The Area Main Doors Settings window will be shown.
Area Main Door Setting WindowImage Modified
Figure 7: Area Main Door Setting Window.


Step 4: Click Add to add new Area Main Door.
Click Add ButtonImage Modified
Figure 8: Click Add Button.


Step 5: The Add Area Main Doors window will be shown.

  • Click on "Press to Select .." button to specify Door Group.
  • Select Door Group window will be shown. Select the Door Group to be added into this Area Main Doors.

Add Area Main Doors WindowImage Modified
Figure 9: Add Area Main Doors Window.
Add Area Main Doors Field DescriptionImage Modified
Table 2: Add Area Main Doors Field Description.


Step 6: Click OK to confirm and save changes.



  • Anchor
    retrievereport
    retrievereport
    To Retrieve the Still In/ Outside User Report.

In these steps, user will be guided on how to get the list of user that is still in/ outside of the building.


Step 1: Login to xPortal3000 Client.


Step 2: Go to Reporting > Transaction Reports > Who Still In Reports.


Step 3: The Who Still In Report window will be shown. Specify the Main Door Group and Report Type to be viewed.
Who Still In Report WindowImage Modified
Figure 10: Who Still In Report Window.

Who Still In Report Field DescriptionImage Modified
Table 3: Who Still In Report Field Description.

Step 4: Click OK to view the report.

Info
titleException Handling

If no record is found, user will get the following message:
No Record Found Message
Figure 11: No Record Found Message.


Document Date

03/08/2018 (Rev 1.0)

Status
subtletrue
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titleProof-read

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