How to Troubleshoot the Issue where Users are Unable to Enter into Programming Menu of XP-M1000x Controller (Legacy Controller)

How to Troubleshoot the Issue where Users are Unable to Enter into Programming Menu of XP-M1000x Controller (Legacy Controller)

Problem (Issue) Statement:

How to troubleshoot the issue where users are unable to enter into Programming Menu of XP-M1000x Controller (Legacy Controller)

Description:

Users are unable to enter into the Programming Menu of the XP-M1000x controller.

Related Software:

NIL

Related Hardware:

  • XP-M1000x

  • XP-M1000ABX

  • XP-M1300X

  • XP-M1300ABX

  • XP-M1000XE

  • XP-M1000CPX

System Application:

NIL

Symptom and Finding:

  • Users are unable to enter into the Programming Menu even after entering the valid MasterPIN

  • The LCD display shows "Invalid PIN!" after entering the MasterPIN.

Cause:

  • The Mode jumper at the back of the controller is shorted / closed condition.

  • The entered MasterPIN is incorrect.



Summary:

  • To remove the Mode jumper at the back of the XP-M1000x controller.

  • To perform ColdStart operation to restore to the default MasterPIN.

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Step-by-step Guide:

  • To remove the Mode jumper at the back of the XP-M1000x controller:

Step 1: Please refer to the diagram below to locate the Mode jumper. Ensure that the Mode jumper is removed.


Figure 1: Location of Mode Jumper at the Back of XP-M1000x Controller

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  • To perform ColdStart operation to restore to default MasterPIN:

Step 1: To restore the controller to default MasterPIN, users have to perform the ColdStart operation:

Knowledge Base Link

Users can refer to How to Reset the XP-M1000x Controller to Factory Default Setting (ColdStart) for the complete procedures.

Common Issues:

NIL

Porting Date:

2/4/2019

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