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Problem (Issue) Statement:

Why XP-SNET-E248 Extension Board Status Not Shown as UP?

Description:

After completing the hardware configuration and wiring termination steps, users discovered that one of the XP-SNET-E248 extension board status is not shown as UP. This meant that the XP-SNET-E248 extension board is not communicating with the XP-SNET controller.

This article serves as a troubleshooting guide when a same situation is experienced.

Related Software:

  • xPortalNet v1.5.0.123
  • SQL Server Express 20008 R2 (Version: 10.50.4000.0)

Related Hardware:

  • XP-SNET v3.43
  • XP-SNET-E248

System Application:

  • Alarm Monitoring System

Symptom and Finding:

After completing hardware installation and software configuration setup, it is discovered that 1 of the installed XP-SNET-E248 panel status is still shown as "Unknown" at Alarm Controller List in xPortalNet client after sending Door Setting to Controller.

Cause:

The site layout consisted of 1 unit of XP-SNET controller that is connected to 2 units of XP-SNET-E248 extension boards. Both XP-SNET-E248 unit's address settings still remained as default setting. This meant that both units of XP-SNET-E248 have the same address settings. This, then, caused the second unit of XP-SNET-E248 extension board to not be detected, and thus, it's status is not shown as UP.

Solution:

Summary

  • To check Alarm Controller configuration in xPortalNet.

  • To check hardware configuration and wiring termination.

Step-by-Step:

  • To check Alarm Controller configuration in xPortalNet:

Step 1: Check the Controller and Alarm Controller Board status at xPortalNet Server > Device List. Ensure that the XP-SNET controller status is shown as UP. If the Alarm Controller status is shown as DOWN or Unknown, proceed to steps 2 to 4.


Step 2: Check the Alarm Controller configuration at xPortalNet Server > Server Admin > System Device Setup >Alarm Controller. Ensure that the configuration settings are correct.


Knowledge Base Link

Users can refer to How to Setup Alarm Monitoring System Application Using XP-SNET Controller at xPortalNet Server? for the complete configuration settings steps.



Step 3: Perform "Send Door Setting". Go to xPortalNet Client > Device Comm > Send Door Setting > Send All Settings.


Step 4: Return to the Device List window and check if the Alarm Controller board status is still shown as DOWN. If yes, proceed to check the cable connection and the hardware configuration.


  • To check hardware configuration and wiring termination:

Step 1: Check the uplink LEDs on the XP-SNET-E248 extension board to verify that XP-SNET controller is able to communication with XP-SNET-E248 extension board. The uplink LEDs location are shown as below:
Uplink LEDs Location on XP-SNET-E248
Figure 1: Uplink LEDs Location on XP-SNET-E248




Step 2: If the uplink LEDs show that communication failed, ensure that the wiring is terminated properly; and that the termination polarity is correct between the uplink terminal block of the XP-SNET-E248 extension board and the CON36 terminal block on the XP-SNET controller.


Step 4: If the wiring termination is correct, check the address unit number on the XP-SNET-E248 extension board. Ensure that all the XP-SNET-E248 extension boards have unique address number (i.e.: no two XP-SNET-E248 extension boards can have the same address settings). For this case, both XP-SNET-E248 share the same address setting of "00" (default address setting).


Step 5: Correct the address unit number for the second unit of XP-SNET-E248 extension board from 0 to 1 to follow the software unit no configuration for the Alarm Controllers.


Step 6: After correcting the address unit setting, reset the power for XP-SNET-E248 extension board for the address setting to take effect.


Step 7: To observe the uplink LEDs and ensure that both LEDs are flashing. Check the Alarm Controller status at xPortalNet Client > Device List > Alarm Controller List and ensure that the XP-SNET-E248 status is shown as UP.

Date Documentation:

30/5/2018

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