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Problem (Issue) Statement:

The staff card user got locked out, how to clear the Card Locked Out flag for Staff Card

Description:

Card No got locked out due to failure to gain access for three consecutive times. The failure might be caused by wrong Card PIN number, wrong Time Zone access or Antipassback violations.

Related Software:

xPortalNet v1.5.0.0 or higher

Related Hardware:

NIL

System Application:

Door Access System

Symptom and Finding:

User is unable to access the door and get the following transaction.
Card Locked Out TransactionImage Modified
Figure 1: Card Locked Out Transaction.

Cause:

The Card LockOut Function is enabled, thus user who failed to gain access for three consecutive times will get the Card Locked Out flag.
Card LockOut Function EnabledImage Modified
Figure 2: Card LockOut Function Enabled.

Info
titleInformation
  • This settings can be found from the xPortalNet Client > Data Setup > System Setting > Controller.
  • You can turn this function off by selecting value "No" if you don't want to use it.


Solution:



Warning
titleWarning!
  • Users are not recommended to run any xPortal software in Windows XP operating system as the system is unstable

  • Users are also advised to stop the xPortal Services before shutting down the Server PC to prevent any missing transaction issues.

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Summary 

  • To Clear the Card Locked Out Flag.


Step-by-step Guide: 

  • To Clear the Card Locked Out Flag:

In these steps, user will be guided to clear the Card Locked Out flag.


Step 1: Run the xPortalNet Client.


Step 2: Go to Device Comm > Send Staff Setting.


Step 3: Select controller name and the card holder that is flagged with Card Locked Out.


Step 4: Then, click the Clear LockOut button.
Clear LockOut commandImage Modified
Figure 3: Clear LockOut command.


Step 5: The system will reset the Card Locked Out flag and the Delivery Report as following will be shown.
Delivery Report of Clear LockOutImage Modified
Figure 4: Delivery Report of Clear LockOut.


Step 6: Flash card and enter correct Card PIN number to verify the Card Locked Out flag has been reset.
Successfully clear the Card Locked Out flagImage Modified
Figure 5: Successfully clear the Card Locked Out flag.


Step 7: Finished.

Document Date

03/09/2018  (Rev 1.0)

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