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Problem (Issue) Statement:

After configuring Polling Agent software, the controller status is shown as 'Down'.

Description:

After successful installation of Polling Agent software (xPortal Communication Gateway) at Polling Agent PC, the status of the Communication Agent Start is 'Up', but the controller status is indicated as 'Down'.

Related Software:

  • xPortalNet HS v1.8.0.20
  • xPortal Communication Gateway v1.8.0.2

Related Hardware:

GLS 300 v4.00C, GLS230 v4.01 and GLS130 v4.03

System Application:

Door Access System

Symptom and Finding:

Under the Latest All Activities List tab in the xPortal Communication Gateway software, the Communication Agent Start is indicated as Up, but the controller status is indicated as 'Down'.
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Cause:

It is discovered that the server IP address setting on the controller is incorrectly set.

Solution:

Summary

  • To re-configure the controller's Server IP Address via web diagnostic as the Polling Agent PC's IP Address.


Step-by-step Guide:

  • To re-configure the controller's Server IP Address via web diagnostic as the Polling Agent PC's IP Address.

Step 1: Open web diagnostic of controller. (Different controller model will have different default IP Address to access the web diagnostic)
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Step 2: Go to Configure > Network. Network setting window below will be shown:
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Step 3: After configuring the new controller & Polling Agent PC's IP address, click Save Setting. The controller's web diagnostic page will now be accessible using the new controller IP Address.

Date Documentation:

30/3/2018

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